error in installation of peekingduck

  • error in installation of peekingduck

     dotw updated 3 weeks, 1 day ago 2 Members · 2 Posts
  • nivedn

    Member
    December 28, 2021 at 3:34 am

    Hi all,

    I am facing some issue in installing peekingduck

    attaching the issue here

    ERROR: Could not find a version that satisfies the requirement opencv-python==4.1.2.30 (from peekingduck) (from versions: 3.4.0.14, 3.4.10.37, 3.4.11.39, 3.4.11.41, 3.4.11.43, 3.4.11.45, 3.4.13.47, 3.4.14.51, 3.4.14.53, 3.4.15.55, 3.4.16.57, 3.4.16.59, 4.3.0.38, 4.4.0.40, 4.4.0.42, 4.4.0.44, 4.4.0.46, 4.5.1.48, 4.5.2.52, 4.5.2.54, 4.5.3.56, 4.5.4.58, 4.5.4.60)

    ERROR: No matching distribution found for opencv-python==4.1.2.30 (from peekingduck)


    Can you help me to resolve the issue ?

  • dotw

    Member
    December 28, 2021 at 11:22 am

    Hi @nivedn ,

    Thanks for trying out Peeking Duck. For technical issues and support, please goto Peeking Duck GitHub and create a new issue at https://github.com/aimakerspace/PeekingDuck/issues.

    If you are trying to install Peeking Duck on an M1 Mac, there is a relevant issue at https://github.com/aimakerspace/PeekingDuck/issues/445 which may be of help to you.

    Hope to hear more from you in GitHub soon.

Viewing 1 - 2 of 2 replies

Log in to reply.

Original Post
0 of 0 posts June 2018
Now